***Kommentare***

E-Mails und Leser-Kommentare die ich geschickt bekomme, habe ich hier mal aufgelistet.

 


08.02.03

Hi! 
Ich habe letztens das Simple Stereo-VU-Meter von deiner Seite nachgebaut. Geht auch ganz gut und tut jetzt seid ca. zwei Wochen den Dienst hier auf meinem Schreibtisch.
Allerdings ist mir bei dem LM3915 ein unangenehmer Effekt aufgefallen. Wenn ich an die Schaltung die Spannung anlege, aber kein Signal (z.B. aus meiner Soundkarte), dann sind alle LEDs an und die ICs werden nicht unbeträchtlich warm. Ich könnte mir vorstellen, das, wenn die länger so bleiben sich die ICs relativ schnell verabschieden. Ausserdem sollte ein UV-Meter auch nur dann was anzeigen, wenn auch wirklich ein Signal anliegt.
Ich habe das Problem gelöst, in dem ich die beiden Signaleingänge mit je einem 4,7k Widerstand (die größten, die ich da hatte) auf Masse ziehe. Schups, schon kann die Schaltung auch "offen" bleiben ;-) 
Vielleicht könntest du das ja auf deiner Seite bemerken. 
MfG
Chris
------------------------------------------------
Danke für die Info.. ist vermerkt!

25.02.02

Hi,
ich wollte mir mal das einfache "Stereo-VU-Meter" nachbauen. Ich möchte aber statt einer 5 LED's anschließen (also 10x5=50 pro Kanal [immer 5 parallel]), um das ganze 'nen bissl größer werden zu lassen. Gibt's da Probleme ? Muss ich was beachten und in welchem Bereich sollte ich einen Poti auswählen, wenn ich das ganze an "normale" "LINE-OUT" Ausgänge anschließen will?
Ich hab da noch nicht so viel Erfahrung, deswegen muss ich halt noch mal nachfragen...
Ach ja, am liebsten wäre es mir ja, wenn ich den Pegel mit nur einem Poti regeln könnte!?
grüße aus Thüringen
Tino
--------------------------------
Mhh nuja ich würde von dem einfachen Teil nix dolles erwarten.. denn die Anzeige rast!!!
Nu ja aber dann schalte halt die LED's jeweils in Reihe und mach die Versorgungs-Spannung hoch genug..
Rote LED's je 1,6 Volt und andere bis zu 2 Volt/LED oder so.. also wenn du 12
Volt nimmst sollte das alles laufen....
Ich denke ma für LINE-OUT brauchste eh keinen Poti.. denn da kommt nicht mehr raus als 1Volt oder so.. und die Schaltung mist nun mal bis 1,25V was man nicht kleiner einstellen kann !!!
Solltest du das aus irgend einem Grund noch verkleinern wollen-... also den Signal-Pegel dann nimm halt ein Stereo-Poti... da haste 2 Potis an einer Achse.. für Stereo halt.
An einen Anschluss Masse an den anderen das Signal und an den mittleren die Schaltung...
Nimm halt einfach ein 100k oder 470 k oder was du sonnst so findest.. keine Ahnung.. wenn's zu gross ist .. ist das einstellen sehr empfindlich.. ist's zu klein.. geht dir Signal verloren für die Verstärker oder ähnliches... usw. usf.
Währ über nen Kommentar super dankbar.. weil ich noch keinen bekommen habe.. wie das so funzt.. und oder Bildchen währen geil!!!
Viel Spass damit,
Knolle_P

-------------------------------------------
Hi, danke für die schnelle antwort.
Was meinst du eigentlich mit "die Anzeige rast"? welches VU-Meter auf deinen Seiten ist denn deiner Meinung nach am besten?
Ich werde trotzdem das einfach mal aufbauen (und wenn's auch nur zu Übungszwecken ist...) dann schicke ich auf alle fälle mal 'nen Foto - versprochen.
Gruß Tino
-------------------------------------------
Also richtig geil ist das "Belastungsfreie" weil man da einstellen kann wie schnell die Anzeige auf das eingegangene Signal reagiert...
Aber vielleicht ist das andere ja auch Ok wenn die LED's hell genug leuchten...
Nur bei mir zeigte die so schnelle Schwankungen das man nix mehr so richtig sehen konnte.. es leuchteten nen ganzen Haufen LED's so schnell da alle gleichzeitig leuchteten... aber vielleicht waren die nur zu dunkel und das sieht sonst auch gut aus.. probier halt mal und berichte dann obs was taugt. Ich hab das belastungsfreie jetzt als Basis genommen für mein 230er VU-Meter und das ist Hammer geil :o)))
Knolle_P

-------------------------------------------------------------------

Ich habe das Layout nicht getestet !!! Wer die Schaltung nachbaut bitte einen Bericht oder auch nur ein "Geil", "Scheiße" oder so an mich per Mail schicken. Nicht das mir beim Routen ein Fehler passiert ist.

 



 

 

 

<< Zurück

 

 

 


| ©www.HobbyElektronik.de | ©Knolle_P | (©Oliver Pering) |